Yeah, this is a killer. It appears that this 500 error is caused by one ugly problem. Out of memory. If this is the case, I need to “cut the fat” off of my script so it runs faster, smoother, and takes up less memory. Back in the day, I was able to load very large files with the uploader… but because of all the features I have installed on the VMU Uploader, it kills the servers system resources.
Hope hypermart doesn’t give me the boot cause of it! 🙁